Support our Sponsors, they keep FADU free:   AG Photographic   Keyphoto   The Imaging Warehouse   Process Supplies   RH Designs   RK Photo   Second-hand Darkroom Supplies   Silverprint Ltd

Notices

Go Back   Film and Darkroom User > Chemistry > Toning

  ***   Click here for the FADU 2015/2014 Yearbooks   ***

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 14th June 2021, 06:23 PM
BJones BJones is offline
New User
 
Join Date: Jun 2021
Posts: 2
Default Selenium toner leaving residual metallic particulates on print

Hi there,

I've just swapped selenium toner brands from Fotospeed (never had a problem) to Bergger. I'm toning after 30 mins in a Optima print washer and when pulling the prints, they have this sort of metallic 'dust' on their surface. I don't believe it to be a fix related problem as as it has never previously occurred and is not a stain (and not in the slightest red). This 'metallic layer' can be wiped, and smears when wiped, but eventually with wiping and washing can be removed. It's obviously quite a pain however, and I can't find mention of this problem anywhere. Does anyone have any ideas? I might add that it's also left a metallic deposit on the print holder that goes in the washer. It looks almost like a steel sheet!

Thanks in advance,

Benjamin
Reply With Quote
  #2  
Old 14th June 2021, 09:49 PM
Bob's Avatar
Bob Bob is offline
Administrator
 
Join Date: Aug 2008
Location: London(ish)
Posts: 2,490
Default

Not sure about metallic dust - ordinary scum can be calcium carbonate from tap water - perhaps Fotospeed has sequestering agents missing in Bergger, but as it is metallic, sorry, not got a clue . For calcium carbonate, Tim Rudman suggests washing in a 3% acetic acid or a weak indicator-free stop bath to remove it (before drying). Other staining I am aware of comes from incomplete fixing or (just to be double-awkward) incomplete washing out of the fixer, but it seems you were OK before with Fotospeed - but perhaps try doubling your wash (or use hypo-clear if you don't already) and see if that improves things anyway? - the Bergger may be more fussy...
Reply With Quote
  #3  
Old 15th June 2021, 06:23 AM
MartyNL's Avatar
MartyNL MartyNL is online now
Friend
 
Join Date: Sep 2010
Location: based in The Netherlands
Posts: 2,844
Default

This is also just a stab in the dark but if your selenium was mixed fresh perhaps not all of the compound had fully "dissolved". Or indeed, old stock that had "settled out" and needed to be thoroughly mixed again.

I can't substantiate this, but I often have a feeling that chemicals behave differently between let's say fresh vs more recently matured. And certainly for stock solutions from powder, I prefer to mix them 12-24hrs before use.

Again sorry for not being able to comment on Bergger as I use Kodak RST.
__________________
MartyNL

“Reaching a creative state of mind thru positive action
is considered preferable to waiting for inspiration.”
- Minor White, 1950
Reply With Quote
  #4  
Old 15th June 2021, 08:27 AM
Michael Michael is offline
Friend
 
Join Date: Dec 2008
Location: Ballinderry Lower, Co. Antrim
Posts: 1,132
Default

My Kodak solution does actually precipitate very fine particles of something I always assumed to be silver (in my ignorance, I have to say). As I always use it in good light, I check the print when pulling it and give it a rinse before returning it to the washer. Then careful pouring from tray back to storage bottle leaves the "dust" on the tray for washing off.

Now that's habit and I realise it may be irrelevant to the OP's problem (welcome to the Forum, BJones). Whatever my "dust" is, it does seem to be inert.
Reply With Quote
  #5  
Old 15th June 2021, 09:19 AM
skellum's Avatar
skellum skellum is offline
Friend
 
Join Date: Dec 2011
Location: Isle of Lewis
Posts: 1,138
Default

Never used Bergger so no experience of it.
Most recently I've been using Ilford Selenium toner, which is very 'clean' working.
Previously I used Kodak RST, which in use did generate an obvious precipitate. Whilst it was possible to replenish the working solution (which seemed to have huge capacity) it needed to be regularly filtered to removed the fine, dark precipitate which formed. Coffee filter papers worked well.
From memory it didn't really cling to the prints though.

I wonder if the Bergger is like KRST and needs to be filtered after use to keep the working solution clean?
Reply With Quote
  #6  
Old 15th June 2021, 10:50 AM
Martin Aislabie's Avatar
Martin Aislabie Martin Aislabie is offline
Friend
 
Join Date: Nov 2008
Location: Stratford-upon-Avon, England
Posts: 1,779
Default

Tim Rudman also recommends that prints are soaked in hypo-clearing baths before and after selenium toning.

I'm not saying it is a fix - but it's good practice.

Regular filtering of all of the working chemicals is also god practice.

Martin
Reply With Quote
  #7  
Old 15th June 2021, 11:04 AM
BJones BJones is offline
New User
 
Join Date: Jun 2021
Posts: 2
Default

Thanks for the quick response on that, and for the welcome! Greatly appreciated. I did consider it may not have all mixed however it was a liquid concentrate (selenium from powder is dicing with death I've heard).

I do filter my toner regularly to remove the dark particulates but this seems a very different substance.. I'll filter it though and see if that gets somewhere. The hypo is also something I hadn't considered, I'll mix some up and give that a shot as well!

And the water is definitely very hard here so again that could be possible, but I would have thought I'd have suffered that problem previously. It's a strange one, but thanks for all the suggestions.
Reply With Quote
  #8  
Old 15th June 2021, 10:30 PM
Stocky Stocky is offline
Friend
 
Join Date: Oct 2010
Location: Melbourne, Australia
Posts: 212
Default

I have read that acid remaining in paper causes precipitation of Selenium Toner. I don't know if it looks metallic. Most things I've read are about the Kodak one, but the others might be similar.

It's often recommended that wash aid or simple sodium sulphite bath be used prior. The sulphite alone might be better since it's slightly more alkaline (just a guess!).
Reply With Quote
  #9  
Old 16th June 2021, 01:38 AM
Bob's Avatar
Bob Bob is offline
Administrator
 
Join Date: Aug 2008
Location: London(ish)
Posts: 2,490
Default

A simple hypo-clear/wash-aid (not "hypo" - that is the nickname for sodium thiosulphate - the original fixer) is a tablespoon of sodium sulphite (20g) per litre. If you have hard water you may get precipitation so a teaspoon (5g) of EDTA per litre works for me to prevent that. They dissolve in a litre of water at 20C fairly easily (the sulphite will take a few minutes stirring) so it's simple to make some up just before a printing session.

Last edited by Bob; 16th June 2021 at 01:42 AM.
Reply With Quote
Reply
Support our Sponsors, they keep FADU free:   AG Photographic   Keyphoto   The Imaging Warehouse   Process Supplies   RH Designs   RK Photo   Second-hand Darkroom Supplies   Silverprint Ltd

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Selenium toner stains Paulographic Toning 5 24th October 2014 01:28 AM
Leaving the Forum JohnArt Help! 19 2nd October 2014 08:55 AM
Peter Hogan's Selenium Sulphide Brown Toner Peter Fitz Toning 12 10th December 2010 04:04 PM
Selenium Toner Disposal Neil Smith Toning 25 30th November 2010 03:55 PM
Selenium Toning hugh Monochrome printing techniques 15 29th August 2009 08:33 AM


All times are GMT. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.